DivaHosting - Machine Migration – Incident details

Machine Migration

Resolved
Operational
Started 10 months agoLasted about 1 hour

Affected

Websites

Operational from 8:36 PM to 9:25 PM

DivaHostingCP

Operational from 8:36 PM to 9:25 PM

File Manager

Operational from 8:36 PM to 9:25 PM

Nodes

Operational from 8:36 PM to 9:25 PM

Ares (US, New York City)

Operational from 8:36 PM to 9:25 PM

Updates
  • Resolved
    Resolved

    The migration is now over and all services affected are back.

  • Investigating
    Investigating

    We are currently migrating machines to another provider to improve the quality of our services.